Service Disruption - Authentication Issues

Incident Report for PRTG Hosted Monitor

Resolved

We are pleased to confirm that login issues affecting PRTG hosted instances have been resolved. The Cloudflare outage impacting our Auth0 authentication service has been addressed, and all systems are now operating normally. We appreciate your patience and understanding during this incident. If you continue to experience any issues, please don't hesitate to contact our support team.
Posted Nov 18, 2025 - 16:38 UTC

Investigating

We are currently experiencing login issues affecting PRTG hosted instances. This is due to an ongoing Cloudflare outage impacting our Auth0 authentication service. We are actively monitoring the situation and working with our service providers to restore normal operations as quickly as possible. We apologize for any inconvenience this may cause.
Posted Nov 18, 2025 - 15:21 UTC
This incident affected: Authentication.